Page 1 of 30 12311 ... LastLast
Results 1 to 10 of 297

Thread: [Chrome] ExHentai Easy v2 [Get past sad panda!]

  1. #1

    Default [Chrome] ExHentai Easy v2 [Get past sad panda!]

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	2013-12-04_1053.png 
Views:	1560290 
Size:	4.3 KB 
ID:	227   Click image for larger version. 

Name:	2013-12-04_1053_001.png 
Views:	1564816 
Size:	10.0 KB 
ID:	228   Click image for larger version. 

Name:	2013-12-04_1054.png 
Views:	1576221 
Size:	75.5 KB 
ID:	229  

  2. #2

    Default

    I'm also debating putting this on the actual chrome store, but I really have no idea if this is against the ToS or whatever.

    People are telling me chrome will lockdown extensions in January 2014, so it could be bad. We'll see.

  3. #3
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by s0beit View Post
    I'm also debating putting this on the actual chrome store, but I really have no idea if this is against the ToS or whatever.

    People are telling me chrome will lockdown extensions in January 2014, so it could be bad. We'll see.
    I will get bored and read through their terms, and I need to rip your css style for the login for FF lol

  4. #4
    Junior Member
    Join Date
    Dec 2013
    Posts
    2

    Default

    I just downloaded version 2, but when I try to log in, it takes a long time to actually log in, then it will say that it failed, even though it's completely right. There any way to fix this?

  5. #5
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by Ginchan View Post
    I just downloaded version 2, but when I try to log in, it takes a long time to actually log in, then it will say that it failed, even though it's completely right. There any way to fix this?
    there is a connection issue or something going on between your browser and the exhentai site

  6. #6
    Junior Member
    Join Date
    Dec 2013
    Posts
    2

    Default

    Quote Originally Posted by seidweise View Post
    there is a connection issue or something going on between your browser and the exhentai site
    I see. Anything I can do to fix it?

  7. #7
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by Ginchan View Post
    I see. Anything I can do to fix it?
    just wait it out a day if not try doing a traceroute to exhentai to see if your isp is filtering the site

  8. #8
    Junior Member LordCha's Avatar
    Join Date
    Jan 2014
    Posts
    6

    Default

    Me too. I can't go in exhentai.org and forum.
    3 days ago(then opened), I did format my computer. I setup chrome and sad panda 1.0. But exhentai.org, forum and sad panda login is error? I download and setup sad panda 2.0. But I can't see sad panda.
    What can I do for now?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Adsız.png 
Views:	13752 
Size:	69.1 KB 
ID:	489  

  9. #9
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by LordCha View Post
    Me too. I can't go in exhentai.org and forum.
    3 days ago(then opened), I did format my computer. I setup chrome and sad panda 1.0. But exhentai.org, forum and sad panda login is error? I download and setup sad panda 2.0. But I can't see sad panda.
    What can I do for now?
    s0beit got rid of the sadpanda icon there because people browse sadpanda on shared computers
    just go to exhentai.org and you will see a login screen

  10. #10
    Junior Member LordCha's Avatar
    Join Date
    Jan 2014
    Posts
    6

    Default

    Okay. It's works and opened "exhentai.org login screen" But my account is give a error "Error: Error sending POST request to forums.e-hentai.org!"
    I write "http://forums.e-hentai.org/" but not opened(Page error)
    You are go in "http://forums.e-hentai.org/" ?
    Attached Images Attached Images
    • File Type: jpg 12.jpg (40.5 KB, 12408 views)
    Last edited by LordCha; 01-18-2014 at 02:49 AM.

Members who have read this thread: 951

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
J-List is a wonderful toybox of things from Japan - come see