Page 2 of 25 FirstFirst 123412 ... LastLast
Results 11 to 20 of 241

Thread: [Chrome] ExHentai Easy v2 [Get past sad panda!]

  1. #11
    Junior Member LordCha's Avatar
    Join Date
    Jan 2014
    Posts
    6

    Default

    doesn't working other accounts(I try)
    My account is available(level 4). I guess, problem is forum. Do you think?

  2. #12
    Junior Member
    Join Date
    Jan 2014
    Posts
    1

    Default

    I installed the plugin and got the login screen. But it won't accept (even after double checking) my e-hentai login info.

  3. #13
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by TychoBrahe View Post
    I installed the plugin and got the login screen. But it won't accept (even after double checking) my e-hentai login info.
    the site sometimes has issues, chrome plugins is currently verified as work as of this moment
    (also some people are confused idk if this is a problem with the chrome plugin, it is with my firefox plugin thats gonna be updated but you have to click submit rather, hitting enter wasn't working)

    Quote Originally Posted by LordCha View Post
    doesn't working other accounts(I try)
    My account is available(level 4). I guess, problem is forum. Do you think?
    yes the plugin is essentially logging into the forums for you

  4. #14
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    I may have encountered... something. a bug, maybe?

    anyway, I installed the Chrome plugin (using 34.0.1794.3 - Canary). attempted to log in. there was no error or anything; hitting submit just reloaded the page. then, I installed the Firefox plugin (using 28.0a2 - Aurora). attempted to log in with same credentials. that worked, so I figured it might be something on my end. I attempted to log in again with Chrome, still no luck. no error message or anything. just reloads upon hitting submit.

  5. #15
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by zeeq View Post
    I may have encountered... something. a bug, maybe?

    anyway, I installed the Chrome plugin (using 34.0.1794.3 - Canary). attempted to log in. there was no error or anything; hitting submit just reloaded the page. then, I installed the Firefox plugin (using 28.0a2 - Aurora). attempted to log in with same credentials. that worked, so I figured it might be something on my end. I attempted to log in again with Chrome, still no luck. no error message or anything. just reloads upon hitting submit.
    I'll have s0beit look into it and report back herez

  6. #16
    Junior Member
    Join Date
    Jan 2014
    Posts
    6

    Default

    I tried it today and it worked. must have been a temporary Canary issue.

  7. #17
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by zeeq View Post
    I tried it today and it worked. must have been a temporary Canary issue.
    more like a temp issue with the exhentai site/forums

  8. #18
    Junior Member
    Join Date
    Feb 2014
    Posts
    1

    Default

    ok, so im out of luck here. haven't been able to log into EX for months on months now.
    i have tried your app (its logs in and adds new cookies, but i cant go passed the login screen)
    i have tried adding cookies from the main site and the forums to the EX site. but i have no luck with that either.
    i have tried the same with different browsers, modes in the browsers and even VPN's and Proxies... its seems like i cant connect at all to the site. tho i can log into the normal site and the forums.

    do you know what is stopping me?

  9. #19
    The Weeabooest seidweise's Avatar
    Join Date
    Aug 2012
    Location
    Los Angeles, CA
    Posts
    800

    Default

    Quote Originally Posted by aremann View Post
    ok, so im out of luck here. haven't been able to log into EX for months on months now.
    i have tried your app (its logs in and adds new cookies, but i cant go passed the login screen)
    i have tried adding cookies from the main site and the forums to the EX site. but i have no luck with that either.
    i have tried the same with different browsers, modes in the browsers and even VPN's and Proxies... its seems like i cant connect at all to the site. tho i can log into the normal site and the forums.

    do you know what is stopping me?
    try clearing your cookies and then make a new account
    idk whats going on exactly but people are reporting weird restrictions from the e-hentai forums, like accounts after x date need x amt of posts, sorry I don't know the exact details they are not exactly written in stone or could just be speculation

  10. #20
    Junior Member
    Join Date
    Feb 2014
    Posts
    1

    Default

    pardon could you help me i was trying to use your plugin i downloaded it but when i clicked on the file it didnt install do i need a special peice of software to work it

Members who have read this thread: 465

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
J-List is a wonderful toybox of things from Japan - come see