Page 307 of 315 FirstFirst ... 207257297305306307308309 ... LastLast
Results 3,061 to 3,070 of 3147

Thread: KCP - Kawaii Codec Pack

  1. #3061
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Default

    I've been manually updating the components by myself since forever now so I'll just leave a few links for anyone else wants to do the same.
    http://haruhichan.com/forum/showthre...ll=1#post78861

    Quote Originally Posted by temp View Post
    Agreed, having links to the where to find the newest versions of components (like XySubFilter) and a guide on how to install it all would be great if KCP is taking a break or whatever.

  2. #3062
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Default

    I too, am unable to view HEVC/H.265 videos. The audio plays and no video is shown.
    Does anyone know how to get this working?

  3. #3063
    Junior Member
    Join Date
    May 2016
    Posts
    2

    Default

    Is KCP really dead?

    Does anyone know of any tutorial or guide to manually install the latest components (MPC-HC, madVR, LAVFilters, xy-VSfilter, ReClock) and set it up like KCP?

  4. #3064
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Default

    I agree with all comments above. Thanks for this fantastic combination for about two years I've been using flawlessly. Thanks to the mods! Now that we have to update the components manually. Thanks for the explanation above.

    Regards.

  5. #3065
    Junior Member kaiteck's Avatar
    Join Date
    May 2016
    Posts
    1

    Default

    Quote Originally Posted by chuakid View Post
    I too, am unable to view HEVC/H.265 videos. The audio plays and no video is shown.
    Does anyone know how to get this working?
    I'm using KCP MPC-BE and it's playing HEVC/H.265 with no problems.

  6. #3066
    Junior Member DeScruff's Avatar
    Join Date
    May 2016
    Posts
    4

    Default

    Quote Originally Posted by chuakid View Post
    I too, am unable to view HEVC/H.265 videos. The audio plays and no video is shown.
    Does anyone know how to get this working?
    I'm now having the problem. I'm getting text that says "madVR reports: - Direct3D initialization crashed for unknown reasons"
    I'm thinking this might be a graphics card driver related issue (Question: Do you use an AMD card with their newer driver?)
    I just uninstalled and reverted to an older version of the driver (It says version 16.3.2 on the AMD website, and 16.15.2211 in the Radeon Settings) and video played back 100% fine, but as soon as I updated to "16.5.1(beta), the problem came up again.
    So I reverted back (again) and everything is in working order. Hopefully this won't be an issue in the next version of the driver/madVR/KCP/whatever is ultimately the issue.
    Last edited by DeScruff; 05-17-2016 at 07:42 AM.

  7. #3067
    Junior Member hahahuhu's Avatar
    Join Date
    Sep 2015
    Posts
    3

    Default

    Quote Originally Posted by DeScruff View Post
    I'm now having the problem. I'm getting text that says "madVR reports: - Direct3D initialization crashed for unknown reasons"
    I'm thinking this might be a graphics card driver related issue (Question: Do you use an AMD card with their newer driver?)
    I just uninstalled and reverted to an older version of the driver (It says version 16.3.2 on the AMD website, and 16.15.2211 in the Radeon Settings) and video played back 100% fine, but as soon as I updated to "16.5.1(beta), the problem came up again.
    So I reverted back (again) and everything is in working order. Hopefully this won't be an issue in the next version of the driver/madVR/KCP/whatever is ultimately the issue.
    I'm sure it's a driver issue. I have the same problem few days ago after I updated to latest beta.

    For those who want to manually update KCP, download the latest version for MPC-HC(If you use KCP)/MPC-BE(If you use KCP Black)/madVR/LAV Filter/XySubFilter(Download XySubFilter only if you use KCP-0.6.0.7 or KCP_Black-1.0.7)
    (Clicking the link will automatically download the file)

    Then extract it to KCP folder.

    For 32bit system:

    MPC-HC (If you use KCP) = C:\Program Files\KCP\MPC-HC
    MPC-BE (If you use KCP Black) = C:\Program Files\KCP\MPC-BE
    madVR = C:\Program Files\KCP\madVR
    LAV Filters = C:\Program Files\KCP\LAV Filters
    XySubFilter = C:\Program Files\KCP\xy-subfilter

    64bit system:

    MPC-HC (If you use KCP) = C:\Program Files (x86)\KCP\MPC-HC
    MPC-BE (If you use KCP Black) = C:\Program Files (x86)\KCP\MPC-BE
    madVR = C:\Program Files (x86)\KCP\madVR
    LAV Filters = C:\Program Files (x86)\KCP\LAV Filters
    XySubFilter = C:\Program Files (x86)\KCP\xy-subfilter

    And can someone tell me if that's the right files directory for MPC-HC? I use KCP Black so I'm not really sure about MPC-HC files directory

  8. #3068
    Junior Member
    Join Date
    Nov 2015
    Posts
    5

    Default

    Quote Originally Posted by seidweise View Post
    yea the default is usually defined.

    lol that soo werid I copy/pasted the installer settings for LAV directly from black into the other versions
    whats the video file in question? I want to DL it and see/play around with it.

    You are not the first to bring this up, someone else had the same issue a while back (and stopped replying eventually)
    Figured it out. In MPC-BE Options > Playback there's a checkbox for "Default track preference". When checked, which it is by default, the LAV Splitter settings are ignored entirely. Unchecking it causes the expected behavior.

  9. #3069
    Junior Member
    Join Date
    May 2016
    Posts
    1

    Default

    So, if i want to update KCP Black manually, i just have to download the latest version of MPC-BE/madVR/LAV Filters/XySubfilter then extract them to the KCP Black folder and to their own directory?
    Or do I still need to do something after that?

  10. #3070
    Junior Member hahahuhu's Avatar
    Join Date
    Sep 2015
    Posts
    3

    Default

    Quote Originally Posted by Nerved View Post
    So, if i want to update KCP Black manually, i just have to download the latest version of MPC-BE/madVR/LAV Filters/XySubfilter then extract them to the KCP Black folder and to their own directory?
    Or do I still need to do something after that?
    No you don't need to do anything after that. Just download and extract

Members who have read this thread: 35

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
J-List is a wonderful toybox of things from Japan - come see